aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 872760ae5..e923b23c5 100755
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ setup(
'benchmark/scenarios/compute/*.bash',
'benchmark/scenarios/networking/*.bash',
'benchmark/scenarios/networking/*.txt',
+ 'benchmark/scenarios/parser/*.sh',
'benchmark/scenarios/storage/*.bash',
'resources/files/*'
]
@@ -22,6 +23,7 @@ setup(
"coverage>=3.6",
"flake8",
"Jinja2>=2.6",
+ "lxml",
"PyYAML>=3.10",
"pbr<2.0,>=1.3",
"python-glanceclient>=0.12.0",