aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRex Lee <limingjiang@huawei.com>2017-02-23 02:09:06 +0000
committerGerrit Code Review <gerrit@opnfv.org>2017-02-23 02:09:06 +0000
commit63d4d99cbe9fe57f71da6173eac4626107bfaa51 (patch)
tree7386499ce3c9010fb2a10d0a0845556ec1116352 /setup.py
parentdc8a65358cea4df851f34f92e25d3313194d13bb (diff)
parenta801b4c8c22f970be5c7a3e7b0001a1aad7ecca8 (diff)
Merge "Update missing license headers"
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 315ab6793..2f2b5e540 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,11 @@
+##############################################################################
+# Copyright (c) 2017 Ericsson AB and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
from __future__ import absolute_import
from setuptools import setup, find_packages