aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDeepak S <deepak.s@linux.intel.com>2017-02-17 18:09:49 +0530
committerDeepak S <deepak.s@linux.intel.com>2017-02-17 18:10:13 +0530
commita801b4c8c22f970be5c7a3e7b0001a1aad7ecca8 (patch)
treee13f3cba15df23c801090a014bafffb42f3590c4 /setup.py
parente610b655fa141e5ee5382f24a532283dbbace89e (diff)
Update missing license headers
Change-Id: I063fd37fe25754c94d164ae5a209d15b69322093 Signed-off-by: Deepak S <deepak.s@linux.intel.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 315ab6793..2f2b5e540 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,11 @@
+##############################################################################
+# Copyright (c) 2017 Ericsson AB and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
from __future__ import absolute_import
from setuptools import setup, find_packages