summaryrefslogtreecommitdiffstats
path: root/VNFs/DPPD-PROX/helper-scripts/rapid/setup.py
diff options
context:
space:
mode:
authorLuc Provoost <luc.provoost@intel.com>2020-11-16 13:43:14 +0100
committerLuc Provoost <luc.provoost@intel.com>2020-11-18 15:44:48 +0100
commite2ce11c54f2f64df472c64bcf03c9f858e79b835 (patch)
tree562b2e1d1d1527a9f68e089ce5bccb2f020cd189 /VNFs/DPPD-PROX/helper-scripts/rapid/setup.py
parent5de20bff8792a736dabf5e48be8e14154ab4f7cc (diff)
Support for xtesting
Some files were added to for rapid testing in the xtesting framework Change-Id: Id912789c5007ca8390a67fb5b359296089aa9618 Signed-off-by: Luc Provoost <luc.provoost@intel.com>
Diffstat (limited to 'VNFs/DPPD-PROX/helper-scripts/rapid/setup.py')
-rw-r--r--VNFs/DPPD-PROX/helper-scripts/rapid/setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/VNFs/DPPD-PROX/helper-scripts/rapid/setup.py b/VNFs/DPPD-PROX/helper-scripts/rapid/setup.py
new file mode 100644
index 00000000..fa9d59ac
--- /dev/null
+++ b/VNFs/DPPD-PROX/helper-scripts/rapid/setup.py
@@ -0,0 +1,9 @@
+#!/usr/bin/env python
+
+# pylint: disable=missing-docstring
+
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr>=2.0.0'],
+ pbr=True)