aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorrexlee8776 <limingjiang@huawei.com>2016-05-11 07:20:47 +0000
committerrexlee8776 <limingjiang@huawei.com>2016-05-11 07:20:47 +0000
commit1354337e37667c45249f16e9278f7a62494b084f (patch)
tree29dae8e07677d6c0119463483e7e472661b6c645 /setup.py
parent8f30859f699f3476512b1184ac343d20c50a138b (diff)
fix bug when run tc019(conf file copy missing in setup.py)
JIRA: YARDSTICK-261 Change-Id: I142977923935a86ee88f4bcbdc859197cbb18fb8 Signed-off-by: rexlee8776 <limingjiang@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 31d23de3a..8b37943ea 100755
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,9 @@ setup(
include_package_data=True,
package_data={
'yardstick': [
+ 'benchmark/scenarios/availability/*.yaml',
'benchmark/scenarios/availability/attacker/*.yaml',
+ 'benchmark/scenarios/availability/ha_tools/*.bash',
'benchmark/scenarios/availability/attacker/scripts/*.bash',
'benchmark/scenarios/availability/monitor/*.yaml',
'benchmark/scenarios/availability/monitor/script_tools/*.bash',