aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorchenjiankun <chenjiankun1@huawei.com>2016-10-09 10:11:24 +0000
committerchenjiankun <chenjiankun1@huawei.com>2016-10-10 08:27:06 +0000
commit1065e856c9dc938652556fc535a0ec47f8a0dc08 (patch)
tree97c5491df71e9f18c4d6e0cd0ea92a8989e86736 /setup.py
parent04547421604c8f30152d1947500988c2081fd54a (diff)
Bugfix: no pod.yaml file error when run test case not in the root path
JIRA: YARDSTICK-364 Change-Id: I8c460064c058f77971140f69689ba638179f89d9 Signed-off-by: chenjiankun <chenjiankun1@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a2131cf0b..ba7316d80 100755
--- a/setup.py
+++ b/setup.py
@@ -23,6 +23,12 @@ setup(
'resources/files/*',
'resources/scripts/install/*.bash',
'resources/scripts/remove/*.bash'
+ ],
+ 'etc': [
+ 'yardstick/nodes/*/*.yaml'
+ ],
+ 'tests': [
+ 'opnfv/*/*.yaml'
]
},
url="https://www.opnfv.org",