summaryrefslogtreecommitdiffstats
path: root/src/ceph/doc/man/CMakeLists.txt
diff options
context:
space:
mode:
authorQiaowei Ren <qiaowei.ren@intel.com>2018-03-01 14:38:11 +0800
committerQiaowei Ren <qiaowei.ren@intel.com>2018-03-01 14:38:11 +0800
commit7da45d65be36d36b880cc55c5036e96c24b53f00 (patch)
treed4f944eb4f8f8de50a9a7584ffa408dc3a3185b2 /src/ceph/doc/man/CMakeLists.txt
parent691462d09d0987b47e112d6ee8740375df3c51b2 (diff)
remove ceph code
This patch removes initial ceph code, due to license issue. Change-Id: I092d44f601cdf34aed92300fe13214925563081c Signed-off-by: Qiaowei Ren <qiaowei.ren@intel.com>
Diffstat (limited to 'src/ceph/doc/man/CMakeLists.txt')
-rw-r--r--src/ceph/doc/man/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/ceph/doc/man/CMakeLists.txt b/src/ceph/doc/man/CMakeLists.txt
deleted file mode 100644
index e81631b..0000000
--- a/src/ceph/doc/man/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-set(sphinx_input)
-set(sphinx_output)
-set(sphinx_output_dir ${CMAKE_BINARY_DIR}/doc/man)
-
-add_subdirectory(8)
-
-add_custom_command(
- OUTPUT ${sphinx_output}
- COMMAND ${SPHINX_BUILD} -b man -t man -d ${CMAKE_BINARY_DIR}/doc/doctrees -c ${CMAKE_SOURCE_DIR}/man ${CMAKE_CURRENT_SOURCE_DIR} ${sphinx_output_dir}
- DEPENDS ${sphinx_input})
-
-add_custom_target(
- manpages ALL
- DEPENDS ${sphinx_output}
- COMMENT "manpages building")