aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorjose.lausuch <jose.lausuch@ericsson.com>2016-11-15 00:18:32 +0100
committerjose.lausuch <jose.lausuch@ericsson.com>2016-11-15 00:20:33 +0100
commit73c4d745bf2bba060dc8301a9127482f01318de1 (patch)
treed0f37c2e819b518f952dcfe743672f2be45685d4 /setup.py
parent55649ff33c7c92a0ba2d08ebf15a21f3df9ae781 (diff)
Fix all the flake8 violations in the repo
Change-Id: I05109298835c26a1927a490f8c21dd2ca7f77947 Signed-off-by: jose.lausuch <jose.lausuch@ericsson.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 12 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 9ff16995..e602f9f6 100644
--- a/setup.py
+++ b/setup.py
@@ -5,19 +5,21 @@ from setuptools import setup
# Used for the long_description. It's nice, because now 1) we have a top level
# README file and 2) it's easier to type in the README file than to put a raw
# string in below ...
+
+
def read(fname):
return open(os.path.join(os.path.dirname(__file__), fname)).read()
setup(
- name = "vnf manager simulator",
- version = "1.0",
- author = "Manuel Buil, Brady A. Johnson",
- author_email = "manuel.buil@ericsson.com, brady.allen.johnson@ericsson.com",
- description = ("A script which simulates an orchestrator"),
- license = "Apache License Version 2.0",
- keywords = "example documentation tutorial",
- url = "https://gerrit.opnfv.org/gerrit/#/c/2519",
- packages = [".."],
- scripts = [".."],
+ name="vnf manager simulator",
+ version="1.0",
+ author="Manuel Buil, Brady A. Johnson",
+ author_email="manuel.buil@ericsson.com, brady.allen.johnson@ericsson.com",
+ description=("A script which simulates an orchestrator"),
+ license="Apache License Version 2.0",
+ keywords="example documentation tutorial",
+ url="https://gerrit.opnfv.org/gerrit/#/c/2519",
+ packages=[".."],
+ scripts=[".."],
long_description=read('README'),
)