summaryrefslogtreecommitdiffstats
path: root/utils/test/result_collection_api/setup.py
diff options
context:
space:
mode:
authorSerenaFeng <feng.xiaowei@zte.com.cn>2016-06-01 15:36:17 +0800
committerSerenaFeng <feng.xiaowei@zte.com.cn>2016-06-01 16:21:46 +0800
commita55651eb098da2e1aa90c93294a59857711b48c1 (patch)
tree654e3adace1e4ae1690d9612c5d7b1704a607a5e /utils/test/result_collection_api/setup.py
parente0d66ea067ea59724c1dc300abe8052d4dcf88d1 (diff)
project-ize testAPI
JIRA: FUNCTEST-284 Change-Id: I219e934bb11f50de84df2aa0345ecc7885223491 Signed-off-by: SerenaFeng <feng.xiaowei@zte.com.cn>
Diffstat (limited to 'utils/test/result_collection_api/setup.py')
-rw-r--r--utils/test/result_collection_api/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/utils/test/result_collection_api/setup.py b/utils/test/result_collection_api/setup.py
new file mode 100644
index 000000000..6f3b45f62
--- /dev/null
+++ b/utils/test/result_collection_api/setup.py
@@ -0,0 +1,12 @@
+__author__ = 'serena'
+
+import setuptools
+
+try:
+ import multiprocessing
+except ImportError:
+ pass
+
+setuptools.setup(
+ setup_requires=['pbr>=1.8'],
+ pbr=True)