summaryrefslogtreecommitdiffstats
path: root/testapi/setup.py
diff options
context:
space:
mode:
authorSerenaFeng <feng.xiaowei@zte.com.cn>2016-10-18 17:30:31 +0800
committerSerenaFeng <feng.xiaowei@zte.com.cn>2016-10-18 17:30:31 +0800
commit2cea85b0b4b18af73ed6afd7d837d443da43fd2b (patch)
treed9a674e8f79fa1950500ec77989b720a6aad6aad /testapi/setup.py
parentcf29e20418012f850d0fa18de5bd24a49f819886 (diff)
rename result_collection_api to testapi
Change-Id: Iec4e3db23cd44f30831e17c127eda74e9d9b5d14 Signed-off-by: SerenaFeng <feng.xiaowei@zte.com.cn>
Diffstat (limited to 'testapi/setup.py')
-rw-r--r--testapi/setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/testapi/setup.py b/testapi/setup.py
new file mode 100644
index 0000000..15dda96
--- /dev/null
+++ b/testapi/setup.py
@@ -0,0 +1,9 @@
+import setuptools
+
+
+__author__ = 'serena'
+
+
+setuptools.setup(
+ setup_requires=['pbr>=1.8'],
+ pbr=True)