summaryrefslogtreecommitdiffstats
path: root/deprecated/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'deprecated/setup.py')
-rw-r--r--deprecated/setup.py22
1 files changed, 0 insertions, 22 deletions
diff --git a/deprecated/setup.py b/deprecated/setup.py
deleted file mode 100644
index a1e9b3b..0000000
--- a/deprecated/setup.py
+++ /dev/null
@@ -1,22 +0,0 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=1.8'],
- pbr=True)