summaryrefslogtreecommitdiffstats
path: root/deprecated/setup.py
diff options
context:
space:
mode:
authorBertrand Souville <souville@docomolab-euro.com>2018-01-22 12:36:09 +0100
committerBertrand Souville <souville@docomolab-euro.com>2018-01-22 12:36:09 +0100
commit335b8446a9cb142b82a6b5cd1c2231d8185416c9 (patch)
tree494022dfcb462363f52dab6be9b5ee4000615c33 /deprecated/setup.py
parentc23e1136d5e036476a7720ce841d73c19bcc99d7 (diff)
Proposal to remove deprecated shim-layer implementation
Change-Id: I8ef21e0c349c0b3b62f3598bab4d90edfa801e7b Signed-off-by: Bertrand Souville <souville@docomolab-euro.com>
Diffstat (limited to 'deprecated/setup.py')
-rw-r--r--deprecated/setup.py22
1 files changed, 0 insertions, 22 deletions
diff --git a/deprecated/setup.py b/deprecated/setup.py
deleted file mode 100644
index a1e9b3b..0000000
--- a/deprecated/setup.py
+++ /dev/null
@@ -1,22 +0,0 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-
-import setuptools
-
-# In python < 2.7.4, a lazy loading of package `pbr` will break
-# setuptools if some other modules registered functions in `atexit`.
-# solution from: http://bugs.python.org/issue15881#msg170215
-try:
- import multiprocessing # noqa
-except ImportError:
- pass
-
-setuptools.setup(
- setup_requires=['pbr>=1.8'],
- pbr=True)