summaryrefslogtreecommitdiffstats
path: root/tosca2heat/tosca-parser/setup.py
diff options
context:
space:
mode:
authorshangxdy <shang.xiaodong@zte.com.cn>2017-07-17 16:29:36 +0800
committershangxdy <shang.xiaodong@zte.com.cn>2017-07-17 16:29:36 +0800
commit040e0718bcfac3cd01cf4ccae82bef2c0d01087b (patch)
tree0835e86f3e1a0c63db180335e94628915a229ee5 /tosca2heat/tosca-parser/setup.py
parent859e2826074aa51e0334d4607ccfcde5972e882e (diff)
synchronize upstream about tosca-parser
synchronize tosca-parser with version of 0.81 JIRA: PARSER-128 Change-Id: Ib00e391bd6c1f4c69776796eb7b28062f14b92fc Signed-off-by: shangxdy <shang.xiaodong@zte.com.cn>
Diffstat (limited to 'tosca2heat/tosca-parser/setup.py')
-rw-r--r--tosca2heat/tosca-parser/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tosca2heat/tosca-parser/setup.py b/tosca2heat/tosca-parser/setup.py
index 782bb21..566d844 100644
--- a/tosca2heat/tosca-parser/setup.py
+++ b/tosca2heat/tosca-parser/setup.py
@@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr>=1.8'],
+ setup_requires=['pbr>=2.0.0'],
pbr=True)