aboutsummaryrefslogtreecommitdiffstats
path: root/moon_dashboard/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'moon_dashboard/setup.py')
-rw-r--r--moon_dashboard/setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/moon_dashboard/setup.py b/moon_dashboard/setup.py
new file mode 100644
index 00000000..4794e334
--- /dev/null
+++ b/moon_dashboard/setup.py
@@ -0,0 +1,14 @@
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
+import setuptools
+
+# In python < 2.7.4, a lazy loading of package `pbr` will break
+# setuptools if some other modules registered functions in `atexit`.
+# solution from: http://bugs.python.org/issue15881#msg170215
+try:
+ import multiprocessing # noqa
+except ImportError:
+ pass
+
+setuptools.setup(
+ setup_requires=['pbr>=1.8'],
+ pbr=True) \ No newline at end of file