aboutsummaryrefslogtreecommitdiffstats
path: root/python_moonclient/setup.py
diff options
context:
space:
mode:
authorThomas Duval <thomas.duval@orange.com>2018-01-19 13:54:41 +0100
committerThomas Duval <thomas.duval@orange.com>2018-01-19 13:54:41 +0100
commit0f9e05e3b2984ee0f10532187828605438d2699a (patch)
tree11c554ada298cd80e737fe67cce73fe253f95c4e /python_moonclient/setup.py
parentb0f7daa6f05a1ea2308e82cfc05a1b8d10d4e5dc (diff)
Add moon_get_slaves, moon_set_slave, moon_delete_slave commands.
Change-Id: I224df38ffffcad7b4e8ee4da92087fa352cc6fc7
Diffstat (limited to 'python_moonclient/setup.py')
-rw-r--r--python_moonclient/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/python_moonclient/setup.py b/python_moonclient/setup.py
index 709e3ffa..dcb90365 100644
--- a/python_moonclient/setup.py
+++ b/python_moonclient/setup.py
@@ -48,7 +48,10 @@ setup(
'moon_delete_pdp = python_moonclient.scripts:delete_pdp',
'moon_delete_policy = python_moonclient.scripts:delete_policy',
'moon_map_pdp_to_project = python_moonclient.scripts:map_pdp_to_project',
- 'moon_send_authz_to_wrapper = python_moonclient.scripts:send_authz_to_wrapper'
+ 'moon_send_authz_to_wrapper = python_moonclient.scripts:send_authz_to_wrapper',
+ 'moon_get_slaves = python_moonclient.scripts:get_slaves',
+ 'moon_set_slave = python_moonclient.scripts:set_slave',
+ 'moon_delete_slave = python_moonclient.scripts:delete_slave'
],
}