summaryrefslogtreecommitdiffstats
path: root/fuel/build/patch-packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fuel/build/patch-packages/Makefile')
-rw-r--r--fuel/build/patch-packages/Makefile26
1 files changed, 0 insertions, 26 deletions
diff --git a/fuel/build/patch-packages/Makefile b/fuel/build/patch-packages/Makefile
deleted file mode 100644
index 339c9e7..0000000
--- a/fuel/build/patch-packages/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-##############################################################################
-# Copyright (c) 2015 Ericsson AB and others.
-# stefan.k.berg@ericsson.com
-# jonas.bjurel@ericsson.com
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-SUBDIRS :=
-SUBCLEAN = $(addsuffix .clean,$(SUBDIRS))
-
-.PHONY: $(SUBDIRS) $(SUBCLEAN) clean
-$(SUBDIRS):
- @mkdir -p release/packages
- ORIGISO=$(ORIGISO) REVSTATE=$(REVSTATE) $(MAKE) -C $@ -f Makefile release
-
-release: $(SUBDIRS)
- @echo $(ORIGISO)
-
-clean: $(SUBCLEAN)
- @rm -Rf release
-
-$(SUBCLEAN): %.clean:
- $(MAKE) -C $* -f Makefile clean