summaryrefslogtreecommitdiffstats
path: root/fuel/build/patch-packages/neutron-common/Makefile
diff options
context:
space:
mode:
authorStefan K. Berg <stefan.k.berg@ericsson.com>2015-05-25 15:56:51 +0200
committerStefan K. Berg <stefan.k.berg@ericsson.com>2015-05-25 16:25:24 +0200
commit67d9915d4a0312cb2700846cf0ebdb96ea4c3102 (patch)
tree4e4af77c85e14b5d358c799b0d20c3893d9dcbaa /fuel/build/patch-packages/neutron-common/Makefile
parent758473ccdd2f5c2a5bc2ab726b0cc8972f01eb62 (diff)
Updated Neutron quota settings for Fuel
Updated the following Neutron quotas in the Fuel defaults of neutron.conf: security_groups 10 to 50 floating ip 50 to 100 network 10 to 50 router 10 to 50 subnet 10 to 50 JIRA: BGS-51 Change-Id: I133625187ee95fc0d81fa874b20e293a4de3102c Signed-off-by: Stefan K. Berg <stefan.k.berg@ericsson.com>
Diffstat (limited to 'fuel/build/patch-packages/neutron-common/Makefile')
-rw-r--r--fuel/build/patch-packages/neutron-common/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/fuel/build/patch-packages/neutron-common/Makefile b/fuel/build/patch-packages/neutron-common/Makefile
new file mode 100644
index 0000000..e9d43a4
--- /dev/null
+++ b/fuel/build/patch-packages/neutron-common/Makefile
@@ -0,0 +1,19 @@
+TOP := $(shell pwd)
+
+.PHONY: all
+all:
+
+.PHONY: clean
+clean:
+ @rm -rf package
+ @rm -rf *.deb
+ @rm -rf patch-replacements
+ @rm -rf .package
+
+.PHONY: release
+release:
+ ../tools/deb_unpack neutron-common_*.deb $(ORIGISO)
+ patch -s -p0 < quota.patch
+ ../tools/deb_pack $(REVSTATE)
+ @cp *.deb ../release/packages
+ @cat patch-replacements >> ../release/patch-replacements