aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCédric Ollivier <cedric.ollivier@orange.com>2017-11-15 18:28:15 +0100
committerCédric Ollivier <cedric.ollivier@orange.com>2017-11-15 18:28:15 +0100
commitf8e15124e147d6e5ac7848fcf08f0f5ce5f48b7d (patch)
treefd9c048a4840744a00149a0af0c5fea456aec77c /setup.py
parent743f3f835ecbbfdca21838dcd0a786975924cbf2 (diff)
Updated from global requirements
Change-Id: I654486a96cbfc68c7d3f5508a962e628243a1576 Signed-off-by: Cédric Ollivier <cedric.ollivier@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py23
1 files changed, 14 insertions, 9 deletions
diff --git a/setup.py b/setup.py
index b9af65740..566d84432 100644
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,19 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2017 Orange and others.
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-
-# pylint: disable=missing-docstring
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
# In python < 2.7.4, a lazy loading of package `pbr` will break