aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMorgan Richomme <morgan.richomme@orange.com>2016-10-28 12:32:18 +0200
committerMorgan Richomme <morgan.richomme@orange.com>2016-11-04 09:04:16 +0100
commitb4b14bd13f97c495287ae67334179bf79ce047e9 (patch)
tree3202a96676bdffadd858111129cde38504df9fe8 /setup.py
parent4efc4d814a646bc0a04e23fa761a8188928e8e58 (diff)
Add exit return code for unit tests
Note that this patch should trigger some refactoring 1: repo structure, uggly hack due to the fact that the code is at the root of the repo. The name can be change when cloning leading to python path issues 2: logger is called with harcoded file in functest_logger.py uggly hack to create the file is not already present Basically hacks were necessary to be able to run the unit tests locally and from jenkins JIRA: FUNCTEST-336 Change-Id: Ib88256a167c003805d480f57c218c37d8d5962d8 Signed-off-by: Morgan Richomme <morgan.richomme@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 58740f4aa..c192bd93b 100644
--- a/setup.py
+++ b/setup.py
@@ -19,6 +19,4 @@ setup(
install_requires=["coverage==4.1",
"mock==1.3.0",
"nose==1.3.7"],
- entry_points={
- }
)