diff options
author | Cédric Ollivier <cedric.ollivier@orange.com> | 2017-11-15 19:22:44 +0100 |
---|---|---|
committer | Cédric Ollivier <cedric.ollivier@orange.com> | 2017-11-15 19:22:44 +0100 |
commit | 9427c62ea36102ac72052c3f2ff8cca0f1bdf2be (patch) | |
tree | adb07ac971c877a536fd2b4afec1e66f90330efa /setup.py | |
parent | 45a8a746baee0f8bd8413a15db8f77326160edf4 (diff) |
Updated from global requirements
Change-Id: I892ae546490cac6e8a59c68bbf2dd214f8842597
Signed-off-by: Cédric Ollivier <cedric.ollivier@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 23 |
1 files changed, 15 insertions, 8 deletions
@@ -1,12 +1,19 @@ -#!/usr/bin/env python - -# Copyright (c) 2017 Orange and others. +# Copyright (c) 2013 Hewlett-Packard Development Company, L.P. +# +# Licensed under the Apache License, Version 2.0 (the "License"); +# you may not use this file except in compliance with the License. +# You may obtain a copy of the License at +# +# http://www.apache.org/licenses/LICENSE-2.0 # -# All rights reserved. This program and the accompanying materials -# are made available under the terms of the Apache License, Version 2.0 -# which accompanies this distribution, and is available at -# http://www.apache.org/licenses/LICENSE-2.0 +# Unless required by applicable law or agreed to in writing, software +# distributed under the License is distributed on an "AS IS" BASIS, +# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or +# implied. +# See the License for the specific language governing permissions and +# limitations under the License. +# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT import setuptools # In python < 2.7.4, a lazy loading of package `pbr` will break @@ -18,5 +25,5 @@ except ImportError: pass setuptools.setup( - setup_requires=['pbr>=1.8'], + setup_requires=['pbr>=2.0.0'], pbr=True) |