summaryrefslogtreecommitdiffstats
path: root/test-scheduler/server/setup.py
diff options
context:
space:
mode:
authorLeoQi <QibinZheng2014@tongji.edu.cn>2018-09-20 09:38:01 +0800
committerLeoQi <QibinZheng2014@tongji.edu.cn>2018-09-20 13:50:35 +0800
commit399ec2f328f56c1f81c454ecedfb6b99eaf93c42 (patch)
tree6e7062c5cf9a387d7e98c4cee628d756db6f7e3f /test-scheduler/server/setup.py
parent27d82af1145673330eddbe80eb39c47d93322cbe (diff)
fix testsuite name bugs and improve some ui details
JIRA: BOTTLENECK-247 fix the bug where the testsuite name contains Chinese characters. add license header automatically when a testcase created. ui improvements: workflow panel only turns up when a testcase executes. add grafana pages in the webpage 'Test Result'. add the highlight effect on the navigation item. Change-Id: If0ddf82fd4630128f2c4dd7fdde30f037e5bfba7 Signed-off-by: LeoQi <QibinZheng2014@tongji.edu.cn>
Diffstat (limited to 'test-scheduler/server/setup.py')
-rw-r--r--test-scheduler/server/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/test-scheduler/server/setup.py b/test-scheduler/server/setup.py
index 0062cfab..9c3b1f74 100644
--- a/test-scheduler/server/setup.py
+++ b/test-scheduler/server/setup.py
@@ -20,6 +20,7 @@ setup(
include_package_data=True,
package_data={
'src': [
+ 'env/config/license',
'env/context/*.yaml',
'env/service/*.yaml',
'conductor_processor/*.json'