aboutsummaryrefslogtreecommitdiffstats
path: root/yardstick/vTC/apexlake/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'yardstick/vTC/apexlake/setup.py')
-rw-r--r--yardstick/vTC/apexlake/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/yardstick/vTC/apexlake/setup.py b/yardstick/vTC/apexlake/setup.py
index aac363ea4..188a7f0c3 100644
--- a/yardstick/vTC/apexlake/setup.py
+++ b/yardstick/vTC/apexlake/setup.py
@@ -46,5 +46,9 @@ setup(name='apexlake',
('/tmp/apexlake/heat_templates/',
['heat_templates/vTC.yaml']),
('/tmp/apexlake/heat_templates/',
- ['heat_templates/stress_workload.yaml'])
+ ['heat_templates/stress_workload.yaml']),
+ ('/tmp/apexlake/heat_templates/',
+ ['heat_templates/vTC_liberty.yaml']),
+ ('/tmp/apexlake/heat_templates/',
+ ['heat_templates/stress_workload_liberty.yaml'])
])