summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 742192c6f..7adaa05dc 100644
--- a/setup.py
+++ b/setup.py
@@ -8,7 +8,12 @@ setup(
version="0.1.dev0",
packages=find_packages(),
include_package_data=True,
- package_data={'yardstick': ['benchmark/scenarios/networking/*.bash']},
+ package_data={
+ 'yardstick': [
+ 'benchmark/scenarios/networking/*.bash',
+ 'benchmark/scenarios/storage/*.bash'
+ ]
+ },
url="https://www.opnfv.org",
install_requires=["backport_ipaddress", # remove with python3
"flake8",