summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6848ec63..b8a6fe987 100755
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@ setup(
},
url="https://www.opnfv.org",
install_requires=["backport_ipaddress", # remove with python3
+ "coverage>=3.6",
"flake8",
"Jinja2>=2.6",
"PyYAML>=3.10",
@@ -28,7 +29,8 @@ setup(
"mock>=1.0.1", # remove with python3
"paramiko",
"six",
- "testrepository>=0.0.18"
+ "testrepository>=0.0.18",
+ "testtools>=1.4.0"
],
extras_require={
'plot': ["matplotlib>=1.4.2"]