summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f171aafee..75e589ee3 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,8 @@ setup(
"python-novaclient>=2.24.1",
"mock>=1.0.1", # remove with python3
"paramiko",
- "six"
+ "six",
+ "testrepository>=0.0.18"
],
extras_require={
'plot': ["matplotlib>=1.4.2"]