aboutsummaryrefslogtreecommitdiffstats
path: root/yardstick/vTC/apexlake/setup.py
diff options
context:
space:
mode:
authoruser <user@TRAFCLASS-PACKET1.fuel.local>2016-03-15 07:35:29 -0400
committerJörgen Karlsson <jorgen.w.karlsson@ericsson.com>2016-03-22 13:53:43 +0000
commitf90f8ca7fc28589cc2e741ebd015b4b971e3180b (patch)
tree991b5ad0bb24c6f56d2aeed7be0ff4fd6d067909 /yardstick/vTC/apexlake/setup.py
parent3051e176ebe8391baea4428270fdc10ecf10aec5 (diff)
Support for port_security extension
Change-Id: I5c513eb4024a3cd35c27e3ba6b9ace92af278432 Signed-off-by: user <user@TRAFCLASS-PACKET1.fuel.local> (cherry picked from commit 224c6b9e8e21c1d445cf7f0e506d1e5ace1f9042)
Diffstat (limited to 'yardstick/vTC/apexlake/setup.py')
-rw-r--r--yardstick/vTC/apexlake/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/yardstick/vTC/apexlake/setup.py b/yardstick/vTC/apexlake/setup.py
index aac363ea4..188a7f0c3 100644
--- a/yardstick/vTC/apexlake/setup.py
+++ b/yardstick/vTC/apexlake/setup.py
@@ -46,5 +46,9 @@ setup(name='apexlake',
('/tmp/apexlake/heat_templates/',
['heat_templates/vTC.yaml']),
('/tmp/apexlake/heat_templates/',
- ['heat_templates/stress_workload.yaml'])
+ ['heat_templates/stress_workload.yaml']),
+ ('/tmp/apexlake/heat_templates/',
+ ['heat_templates/vTC_liberty.yaml']),
+ ('/tmp/apexlake/heat_templates/',
+ ['heat_templates/stress_workload_liberty.yaml'])
])