aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorKristian Hunt <kristian.hunt@gmail.com>2015-07-21 14:29:10 +0200
committerKristian Hunt <kristian.hunt@gmail.com>2015-08-13 14:43:33 +0200
commitf08252e8327c5b5625845ee44866dff1a7f7c16f (patch)
treebfd70de191810091caf6c2f5f37907a6910e0cae /setup.py
parentab4371757c7223d59dddc7bece1d3afa4dc3814b (diff)
Add lmbench scenario and sample
Supports measuring memory read latency using Lmbench. SLA can be verified for maximum latency time in nanoseconds compared against results from every measurement taken. Change-Id: Ia187e68eaa03341ba14b6e9eb986afb1d00dd0f6 JIRA: YARDSTICK-89 JIRA: YARDSTICK-92 Signed-off-by: Kristian Hunt <kristian.hunt@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fee8f3c25..48390a3b4 100644
--- a/setup.py
+++ b/setup.py
@@ -10,6 +10,7 @@ setup(
include_package_data=True,
package_data={
'yardstick': [
+ 'benchmark/scenarios/compute/*.bash',
'benchmark/scenarios/networking/*.bash',
'benchmark/scenarios/storage/*.bash',
'resources/files/*'