aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHans Feldt <hans.feldt@ericsson.com>2015-06-11 14:33:10 +0200
committerHans Feldt <hans.feldt@ericsson.com>2015-06-15 11:00:43 +0000
commit7492216de2f198e42bcd5e1539c8b21886a78d8c (patch)
tree1a538d8703806a9ad268c4c84af43112a6098c26 /setup.py
parent95c9ca879e2ea2add0bb03c6e40a36494729d30d (diff)
Add support for building images
Two scripts are added. One that will be installed in user's PATH and one that is an example of how to modify an image from within. See README for example and script for more info Change-Id: Iab743f6e9105d5ba872ffba0512ffee954c6d830 JIRA: YARDSTICK-28 Signed-off-by: Hans Feldt <hans.feldt@ericsson.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 688185185..ff415aecd 100644
--- a/setup.py
+++ b/setup.py
@@ -26,5 +26,6 @@ setup(
'console_scripts': [
'yardstick=yardstick.main:main',
],
- }
+ },
+ scripts =['tools/yardstick-img-modify']
)