aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorchenjiankun <chenjiankun1@huawei.com>2016-12-15 02:31:43 +0000
committerchenjiankun <chenjiankun1@huawei.com>2016-12-26 17:40:50 +0000
commit2e555046e2d2b7fba80df1082e9cdccb315df86e (patch)
tree81f80ab5fd394abf91ed681c86313715a08bf5b9 /setup.py
parentbd847993c084f2d29de099c4b0e33a3d2e8de03e (diff)
Use ConfigParser to write yardstick.conf
JIRA: YARDSTICK-474 Currently, I use file.write() method to write config in yardstick.conf. But it is not recommended. So I change to use ConfigParser to write config in yardstick.conf Change-Id: Ia789cf09296afd5d1507bcf99f165378bf87c591 Signed-off-by: chenjiankun <chenjiankun1@huawei.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 54595b648..0100b4635 100755
--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,8 @@ setup(
'resources/scripts/remove/*.bash'
],
'etc': [
- 'yardstick/nodes/*/*.yaml'
+ 'yardstick/nodes/*/*.yaml',
+ 'yardstick/*.sample'
],
'tests': [
'opnfv/*/*.yaml',