summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorVincenzo Riccobene <vincenzox.m.riccobene@intel.com>2016-01-11 11:59:48 +0000
committerJörgen Karlsson <jorgen.w.karlsson@ericsson.com>2016-01-11 16:31:43 +0000
commit9553328d81a46bb7f0c185661f07c68f0fff20df (patch)
tree74c82e8a593c32e6cc77597dabab40bed948748a /setup.py
parent70ea780b12007a188471dd1a594dccf16ca1a1cb (diff)
Implementation of yardstick-tc006 in Yardstick
Includes - Yardstick Scenario for integration with ApexLake - Yardstick Task .yaml file - Documentation JIRA: YARDSTICK-219 Change-Id: Iabde8fa63f346cf1e4a02691f22d1761de79a239 Signed-off-by: Vincenzo Riccobene <vincenzox.m.riccobene@intel.com> (cherry picked from commit 6f6ed9af46d616b073481799c157ed3bc88a8810)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 48f00f47c..eb55e9283 100755
--- a/setup.py
+++ b/setup.py
@@ -40,6 +40,7 @@ setup(
"six",
"testrepository>=0.0.18",
"testtools>=1.4.0"
+ "nose"
],
extras_require={
'plot': ["matplotlib>=1.4.2"]