summaryrefslogtreecommitdiffstats
path: root/ci/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'ci/setup.py')
-rwxr-xr-xci/setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/ci/setup.py b/ci/setup.py
index c8d05e8..daacc61 100755
--- a/ci/setup.py
+++ b/ci/setup.py
@@ -1,3 +1,12 @@
+##############################################################################
+# Copyright (c) 2015 EMC and others.
+#
+# All rights reserved. This program and the accompanying materials
+# are made available under the terms of the Apache License, Version 2.0
+# which accompanies this distribution, and is available at
+# http://www.apache.org/licenses/LICENSE-2.0
+##############################################################################
+
from setuptools import setup, find_packages
@@ -16,6 +25,7 @@ setup(
"flake8>=2.5.1",
"flask>=0.10.1",
"flask-restful>=0.3.5",
+ "html2text>=2016.1.8",
"mock>=1.3",
"pyyaml>=3.11",
"python-cinderclient>=1.5.0",