summaryrefslogtreecommitdiffstats
path: root/ci/setup.py
diff options
context:
space:
mode:
authormbeierl <mark.beierl@dell.com>2017-01-27 12:44:07 -0500
committermbeierl <mark.beierl@dell.com>2017-01-27 12:44:07 -0500
commit77ece642cf214cd10abe0943280926b93e7c5442 (patch)
tree00a32119b012733a48fffb43ae6b52d1f7f63d54 /ci/setup.py
parent3edd04b198d9db4b04ac5e81fc55c3f82eb3120f (diff)
Fixed line to long error
Fixes the version of requests to match what docker was already pulling in. Truncate log message to 512 characters. Change-Id: Idba9374c0f339c8b4cb6902c921c8b26fef573cc JIRA: STORPERF-103 Signed-off-by: mbeierl <mark.beierl@dell.com>
Diffstat (limited to 'ci/setup.py')
-rwxr-xr-xci/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/ci/setup.py b/ci/setup.py
index 2a02276..d40ef9f 100755
--- a/ci/setup.py
+++ b/ci/setup.py
@@ -32,7 +32,7 @@ setup(
"python-neutronclient==2.6.0",
"python-novaclient==2.28.1",
"pyyaml==3.10",
- "requests==2.9.1",
+ "requests==2.13.0",
"six==1.10.0"
],
entry_points={