diff options
author | jose.lausuch <jose.lausuch@ericsson.com> | 2016-11-15 00:18:32 +0100 |
---|---|---|
committer | jose.lausuch <jose.lausuch@ericsson.com> | 2016-11-15 00:20:33 +0100 |
commit | 73c4d745bf2bba060dc8301a9127482f01318de1 (patch) | |
tree | d0f37c2e819b518f952dcfe743672f2be45685d4 /setup.py | |
parent | 55649ff33c7c92a0ba2d08ebf15a21f3df9ae781 (diff) |
Fix all the flake8 violations in the repo
Change-Id: I05109298835c26a1927a490f8c21dd2ca7f77947
Signed-off-by: jose.lausuch <jose.lausuch@ericsson.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 22 |
1 files changed, 12 insertions, 10 deletions
@@ -5,19 +5,21 @@ from setuptools import setup # Used for the long_description. It's nice, because now 1) we have a top level # README file and 2) it's easier to type in the README file than to put a raw # string in below ... + + def read(fname): return open(os.path.join(os.path.dirname(__file__), fname)).read() setup( - name = "vnf manager simulator", - version = "1.0", - author = "Manuel Buil, Brady A. Johnson", - author_email = "manuel.buil@ericsson.com, brady.allen.johnson@ericsson.com", - description = ("A script which simulates an orchestrator"), - license = "Apache License Version 2.0", - keywords = "example documentation tutorial", - url = "https://gerrit.opnfv.org/gerrit/#/c/2519", - packages = [".."], - scripts = [".."], + name="vnf manager simulator", + version="1.0", + author="Manuel Buil, Brady A. Johnson", + author_email="manuel.buil@ericsson.com, brady.allen.johnson@ericsson.com", + description=("A script which simulates an orchestrator"), + license="Apache License Version 2.0", + keywords="example documentation tutorial", + url="https://gerrit.opnfv.org/gerrit/#/c/2519", + packages=[".."], + scripts=[".."], long_description=read('README'), ) |