aboutsummaryrefslogtreecommitdiffstats
path: root/VnfMgrSim/setup.py
diff options
context:
space:
mode:
authorblsaws <blsaws@hotmail.com>2015-11-10 14:17:22 -0800
committerblsaws <blsaws@hotmail.com>2015-11-10 14:31:51 -0800
commit51f1c01d34888b48694e3c4ea67f707706532310 (patch)
tree2ec8f1354b906431bc45ca2a1d76f544fc736442 /VnfMgrSim/setup.py
parentdc75170d734debbe8a5de88cc71b52c3e53fd45e (diff)
Correct structure
Add docs folder Update HTML theme Remove example docs JIRA: SFC-3 Change-Id: If0158796aee5f020f3bb4403b8a67952f9e6bb26 Signed-off-by: blsaws <blsaws@hotmail.com>
Diffstat (limited to 'VnfMgrSim/setup.py')
-rw-r--r--VnfMgrSim/setup.py23
1 files changed, 0 insertions, 23 deletions
diff --git a/VnfMgrSim/setup.py b/VnfMgrSim/setup.py
deleted file mode 100644
index 9ff16995..00000000
--- a/VnfMgrSim/setup.py
+++ /dev/null
@@ -1,23 +0,0 @@
-import os
-from setuptools import setup
-
-# Utility function to read the README file.
-# Used for the long_description. It's nice, because now 1) we have a top level
-# README file and 2) it's easier to type in the README file than to put a raw
-# string in below ...
-def read(fname):
- return open(os.path.join(os.path.dirname(__file__), fname)).read()
-
-setup(
- name = "vnf manager simulator",
- version = "1.0",
- author = "Manuel Buil, Brady A. Johnson",
- author_email = "manuel.buil@ericsson.com, brady.allen.johnson@ericsson.com",
- description = ("A script which simulates an orchestrator"),
- license = "Apache License Version 2.0",
- keywords = "example documentation tutorial",
- url = "https://gerrit.opnfv.org/gerrit/#/c/2519",
- packages = [".."],
- scripts = [".."],
- long_description=read('README'),
-)