diff options
author | Tim Irnich <tim.irnich@ericsson.com> | 2017-11-20 14:14:53 +0000 |
---|---|---|
committer | Gerrit Code Review <gerrit@opnfv.org> | 2017-11-20 14:14:53 +0000 |
commit | 041ba89dcfed869b4d03affdf3ef93783ffe7286 (patch) | |
tree | 57ed86c0865999c3fb6f3e61cc9a508b70139785 /setup.py | |
parent | cd1dee3f51f98adf8fedb50eaa96f785b3a27fa1 (diff) | |
parent | 9a129c7eacdce8d7683d34bebbfd70b90a5effb1 (diff) |
Merge "Updated from global requirements"
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 23 |
1 files changed, 15 insertions, 8 deletions
@@ -1,12 +1,19 @@ -#!/usr/bin/env python - -# Copyright (c) 2017 Orange and others. +# Copyright (c) 2013 Hewlett-Packard Development Company, L.P. +# +# Licensed under the Apache License, Version 2.0 (the "License"); +# you may not use this file except in compliance with the License. +# You may obtain a copy of the License at +# +# http://www.apache.org/licenses/LICENSE-2.0 # -# All rights reserved. This program and the accompanying materials -# are made available under the terms of the Apache License, Version 2.0 -# which accompanies this distribution, and is available at -# http://www.apache.org/licenses/LICENSE-2.0 +# Unless required by applicable law or agreed to in writing, software +# distributed under the License is distributed on an "AS IS" BASIS, +# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or +# implied. +# See the License for the specific language governing permissions and +# limitations under the License. +# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT import setuptools # In python < 2.7.4, a lazy loading of package `pbr` will break @@ -18,5 +25,5 @@ except ImportError: pass setuptools.setup( - setup_requires=['pbr>=1.8'], + setup_requires=['pbr>=2.0.0'], pbr=True) |