summaryrefslogtreecommitdiffstats
path: root/utils/test/result_collection_api/tornado_swagger_ui/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'utils/test/result_collection_api/tornado_swagger_ui/setup.py')
-rw-r--r--utils/test/result_collection_api/tornado_swagger_ui/setup.py25
1 files changed, 12 insertions, 13 deletions
diff --git a/utils/test/result_collection_api/tornado_swagger_ui/setup.py b/utils/test/result_collection_api/tornado_swagger_ui/setup.py
index 97655917c..57dc48a9a 100644
--- a/utils/test/result_collection_api/tornado_swagger_ui/setup.py
+++ b/utils/test/result_collection_api/tornado_swagger_ui/setup.py
@@ -3,8 +3,8 @@ try:
except ImportError:
from distutils.core import setup
-with open('README') as file:
- long_description = file.read()
+with open('README') as f:
+ long_description = f.read()
setup(name='tornado-swagger',
version='1.0',
@@ -12,20 +12,19 @@ setup(name='tornado-swagger',
zip_safe=False,
packages=['tornado_swagger'],
package_data={
- 'tornado_swagger': [
- 'static/*.*',
- 'static/css/*.*',
- 'static/images/*.*',
- 'static/lib/*.*',
- 'static/lib/shred/*.*',
- ]
+ 'tornado_swagger': [
+ 'static/*.*',
+ 'static/css/*.*',
+ 'static/images/*.*',
+ 'static/lib/*.*',
+ 'static/lib/shred/*.*'
+ ]
},
description='Extract swagger specs from your tornado project',
author='Serena Feng',
license='MIT',
long_description=long_description,
install_requires=[
- 'tornado>=3.1',
- 'epydoc>=0.3.1'
- ],
-)
+ 'tornado>=3.1',
+ 'epydoc>=0.3.1'
+ ])