summaryrefslogtreecommitdiffstats
path: root/utils/test/reporting/api/setup.py
diff options
context:
space:
mode:
authorchenjiankun <chenjiankun1@huawei.com>2017-03-21 14:48:54 +0000
committerchenjiankun <chenjiankun1@huawei.com>2017-03-25 01:07:45 +0000
commit04ef201b1e8f5f3dcfde4319854b81c25240e63f (patch)
tree63668da7fd79ed0071710a5ed69a6c4f348aad7d /utils/test/reporting/api/setup.py
parent33ad7e23e1d76011a574f709c0d2bb915983e6d1 (diff)
Create Catalogue page
JIRA: RELENG-193 1.create a page to list all project. 2.This page can get test case list of certain project. 3.This page can show information of certain test case. Change-Id: I79e0d3aafa99c054865a0d2948b99918802f32a7 Signed-off-by: chenjiankun <chenjiankun1@huawei.com>
Diffstat (limited to 'utils/test/reporting/api/setup.py')
-rw-r--r--utils/test/reporting/api/setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/utils/test/reporting/api/setup.py b/utils/test/reporting/api/setup.py
new file mode 100644
index 000000000..d97481642
--- /dev/null
+++ b/utils/test/reporting/api/setup.py
@@ -0,0 +1,9 @@
+import setuptools
+
+
+__author__ = 'JackChan'
+
+
+setuptools.setup(
+ setup_requires=['pbr>=1.8'],
+ pbr=True)