aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMorgan Richomme <morgan.richomme@orange.com>2016-11-17 15:43:03 +0100
committerMorgan Richomme <morgan.richomme@orange.com>2016-11-21 17:31:34 +0100
commit23fa2fcb5517fafafe6e5263088ceddbb51c3d55 (patch)
tree44ccdb9ff64a5e23f31521d12cb5a8bb53661c5d /setup.py
parent9de1ded9cf18dfce75d1a85c54242c74e3133fcd (diff)
Add Exceptions and Constants in opnfv module
JIRA: FUNCTEST-497 Change-Id: I4bc0d545058c4778b632911bb317789110de29d1 Signed-off-by: Morgan Richomme <morgan.richomme@orange.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 26f8a6e..8ac5cea 100644
--- a/setup.py
+++ b/setup.py
@@ -17,5 +17,9 @@ setup(
package_data={
},
url="https://www.opnfv.org",
- install_requires=["paramiko>=2.0.1"]
+ install_requires=["paramiko>=2.0.1",
+ "mock==1.3.0",
+ "nose==1.3.7",
+ "coverage==4.1",
+ "requests==2.9.1"]
)