aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMorgan Richomme <morgan.richomme@orange.com>2016-11-22 11:05:21 +0000
committerGerrit Code Review <gerrit@opnfv.org>2016-11-22 11:05:21 +0000
commit9d3211605b43daab86e30b2773c02209e5dd2d2d (patch)
tree4d3545d1482c62f3a9da3c1ac3cd2320b439e6e7 /setup.py
parentfdf8cd017eb17a1cf9eaeff7018cbb69e838b891 (diff)
parent23fa2fcb5517fafafe6e5263088ceddbb51c3d55 (diff)
Merge "Add Exceptions and Constants in opnfv module"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 26f8a6e..8ac5cea 100644
--- a/setup.py
+++ b/setup.py
@@ -17,5 +17,9 @@ setup(
package_data={
},
url="https://www.opnfv.org",
- install_requires=["paramiko>=2.0.1"]
+ install_requires=["paramiko>=2.0.1",
+ "mock==1.3.0",
+ "nose==1.3.7",
+ "coverage==4.1",
+ "requests==2.9.1"]
)