summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 2 insertions, 14 deletions
diff --git a/setup.py b/setup.py
index 15900362..ce14d42e 100644
--- a/setup.py
+++ b/setup.py
@@ -2,19 +2,7 @@
from setuptools import setup
-
setup(
- name='qtip-cli',
- version='0.1.dev0',
- description='Platform Performance Benchmarking for OPNFV',
- author='OPNFV',
- author_email='zhang.yujunz@zte.com.cn',
- install_requires=['click', 'pyyaml', 'prettytable'],
- packages=['qtip.cli'],
- entry_points={
- 'console_scripts': ['qtip=qtip.cli.entry:cli']
- },
- license='Apache-2.0',
- keywords="performance benchmark opnfv",
- url="https://wiki.opnfv.org/display/qtip"
+ setup_requires=['pbr>=1.9', 'setuptools>=17.1'],
+ pbr=True,
)