aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorYujun Zhang <zhang.yujunz@zte.com.cn>2016-07-08 00:27:12 +0000
committerGerrit Code Review <gerrit@172.30.200.206>2016-07-08 00:27:12 +0000
commit910362d520450f29d1ed3dcf49671a84dc1acf69 (patch)
tree056a818ab3e8d2a3178b161de4150621b55eed25 /setup.py
parentf2776c6c64b0a84df55edc1542dd6e67420d9076 (diff)
parent4c7387f811c01bd74b5ae6e0d0cca4bc98d298e8 (diff)
Merge "Add some UT test cases and fix pep8 errors for cli and env_setup."
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 00000000..cb19e879
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name='qtip',
+ py_modules=['qtip'],
+ version='1.0',
+ author='opnfv',
+ packages=['func','data.ref_results','data.report'],
+ )
+