aboutsummaryrefslogtreecommitdiffstats
path: root/cli/setup.py
diff options
context:
space:
mode:
authorlinux_geek <taseer94@gmail.com>2016-10-27 00:35:59 +0500
committerlinux_geek <taseer94@gmail.com>2016-10-31 07:22:46 +0500
commiteb2461a4d4e56bf6e9217c94c53efa5e043abbe1 (patch)
tree853580e1d064a69cda8291267f3776b4d86188e3 /cli/setup.py
parent5e05382c7238017d25548829893445c566239f1e (diff)
Cli list option for perftest
JIRA: QTIP-141 Change-Id: I07e67396b894353a1047471aaae62d64365d51f3 Signed-off-by: Taseer Ahmed <taseer94@gmail.com>
Diffstat (limited to 'cli/setup.py')
-rw-r--r--cli/setup.py23
1 files changed, 0 insertions, 23 deletions
diff --git a/cli/setup.py b/cli/setup.py
deleted file mode 100644
index 1c2808b8..00000000
--- a/cli/setup.py
+++ /dev/null
@@ -1,23 +0,0 @@
-##############################################################################
-# Copyright (c) 2016 ZTE Corp and others.
-#
-# All rights reserved. This program and the accompanying materials
-# are made available under the terms of the Apache License, Version 2.0
-# which accompanies this distribution, and is available at
-# http://www.apache.org/licenses/LICENSE-2.0
-##############################################################################
-
-from setuptools import setup
-
-setup(
- name='qtip',
- py_modules=['cli_entry'],
- include_package_data=True,
- install_requires=[
- 'click',
- ],
- entry_points='''
- [console_scripts]
- qtip=cli_entry:cli
- ''',
-)