summaryrefslogtreecommitdiffstats
path: root/tosca2heat/heat-translator/setup.py
diff options
context:
space:
mode:
authorshangxdy <shang.xiaodong@zte.com.cn>2017-07-17 17:40:59 +0800
committershangxdy <shang.xiaodong@zte.com.cn>2017-07-17 17:40:59 +0800
commitc7491340551cdd9d757d63b4bbe79132506e386a (patch)
treeae14fd406f3f0ebe415ce69bd9c6d0698af30d1e /tosca2heat/heat-translator/setup.py
parent859e2826074aa51e0334d4607ccfcde5972e882e (diff)
Synchronize upstream version of 0.9
Synchronize heat-translator wiht upstream versionn of 0.9 JIRA: PARSER-128 Change-Id: I4d2c62a0e81119d5c0305e3ac052415a6d5acee3 Signed-off-by: shangxdy <shang.xiaodong@zte.com.cn>
Diffstat (limited to 'tosca2heat/heat-translator/setup.py')
-rw-r--r--tosca2heat/heat-translator/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/tosca2heat/heat-translator/setup.py b/tosca2heat/heat-translator/setup.py
index 782bb21..566d844 100644
--- a/tosca2heat/heat-translator/setup.py
+++ b/tosca2heat/heat-translator/setup.py
@@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr>=1.8'],
+ setup_requires=['pbr>=2.0.0'],
pbr=True)