aboutsummaryrefslogtreecommitdiffstats
path: root/framework/src/audit/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'framework/src/audit/docs/Makefile.am')
-rw-r--r--framework/src/audit/docs/Makefile.am59
1 files changed, 59 insertions, 0 deletions
diff --git a/framework/src/audit/docs/Makefile.am b/framework/src/audit/docs/Makefile.am
new file mode 100644
index 00000000..3f748806
--- /dev/null
+++ b/framework/src/audit/docs/Makefile.am
@@ -0,0 +1,59 @@
+# Makefile.am --
+# Copyright 2004-09,2012,2014 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+#
+
+CONFIG_CLEAN_FILES = *.rej *.orig
+
+EXTRA_DIST = $(man_MANS)
+
+man_MANS = audit_add_rule_data.3 audit_add_watch.3 auditctl.8 auditd.8 \
+auditd.conf.5 audit_delete_rule_data.3 audit_detect_machine.3 \
+audit_encode_nv_string.3 audit_getloginuid.3 \
+audit_get_reply.3 auparse_goto_record_num.3 \
+audit_log_acct_message.3 audit_log_user_avc_message.3 \
+audit_log_user_command.3 audit_log_user_comm_message.3 \
+audit_log_user_message.3 audit_log_semanage_message.3 \
+audit_open.3 audit_request_rules_list_data.3 \
+audit_request_signal_info.3 audit_request_status.3 audit.rules.7 \
+audit_set_backlog_limit.3 audit_set_enabled.3 audit_set_failure.3 \
+audit_setloginuid.3 audit_set_pid.3 audit_set_rate_limit.3 \
+audit_update_watch_perms.3 auparse_add_callback.3 \
+auparse_destroy.3 auparse_feed.3 auparse_feed_has_data.3 auparse_find_field.3 \
+auparse_find_field_next.3 auparse_first_field.3 auparse_first_record.3 \
+auparse_flush_feed.3 auparse_get_field_int.3 auparse_get_field_name.3 \
+auparse_get_field_str.3 auparse_get_field_type.3 auparse_get_filename.3 \
+auparse_get_line_number.3 auparse_get_milli.3 \
+auparse_get_node.3 auparse_get_num_fields.3 \
+auparse_get_num_records.3 auparse_get_record_text.3 \
+auparse_get_serial.3 auparse_get_time.3 auparse_get_timestamp.3 \
+auparse_get_type.3 auparse_init.3 auparse_interpret_field.3 \
+auparse_next_event.3 auparse_next_field.3 auparse_next_record.3 \
+auparse_node_compare.3 auparse_reset.3 auparse_timestamp_compare.3 \
+ausearch-expression.5 \
+aureport.8 ausearch.8 ausearch_add_item.3 ausearch_add_interpreted_item.3 \
+ausearch_add_expression.3 ausearch_add_timestamp_item.3 ausearch_add_regex.3 \
+ausearch_add_timestamp_item_ex.3 ausearch_clear.3 \
+ausearch_next_event.3 ausearch_set_stop.3 \
+autrace.8 get_auditfail_action.3 set_aumessage_mode.3 \
+audispd.8 audispd.conf.5 audispd-zos-remote.8 libaudit.conf.5 \
+augenrules.8 audit_set_backlog_wait_time.3 \
+zos-remote.conf.5
+