aboutsummaryrefslogtreecommitdiffstats
path: root/framework/src/audit/bindings/swig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'framework/src/audit/bindings/swig/Makefile.am')
-rw-r--r--framework/src/audit/bindings/swig/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/framework/src/audit/bindings/swig/Makefile.am b/framework/src/audit/bindings/swig/Makefile.am
new file mode 100644
index 00000000..29355022
--- /dev/null
+++ b/framework/src/audit/bindings/swig/Makefile.am
@@ -0,0 +1,33 @@
+# Makefile.am --
+# Copyright 2015 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2.1 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+#
+
+CONFIG_CLEAN_FILES = *.loT *.rej *.orig
+EXTRA_DIST = src/auditswig.i
+
+SUBDIRS = src
+if HAVE_PYTHON
+SUBDIRS += python
+endif
+if USE_PYTHON3
+SUBDIRS += python3
+endif
+