aboutsummaryrefslogtreecommitdiffstats
path: root/framework/src/audit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'framework/src/audit/Makefile.am')
-rw-r--r--framework/src/audit/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/framework/src/audit/Makefile.am b/framework/src/audit/Makefile.am
new file mode 100644
index 00000000..df6915ec
--- /dev/null
+++ b/framework/src/audit/Makefile.am
@@ -0,0 +1,36 @@
+# Makefile.am --
+# Copyright 2004-08,2015 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+# Rickard E. (Rik) Faith <faith@redhat.com>
+#
+
+SUBDIRS = lib auparse src/mt src/libev src audisp tools bindings init.d \
+ docs
+EXTRA_DIST = ChangeLog AUTHORS NEWS README INSTALL audit.spec \
+ COPYING COPYING.LIB \
+ contrib/capp.rules contrib/nispom.rules contrib/lspp.rules \
+ contrib/stig.rules contrib/skeleton.c contrib/avc_snap \
+ contrib/plugin/Makefile contrib/plugin/audisp-example.c \
+ contrib/plugin/audisp-example.conf
+CONFIG_CLEAN_FILES = debug*.list config/*
+
+clean-generic:
+ rm -rf autom4te*.cache
+ rm -f *.rej *.orig *.lang