summaryrefslogtreecommitdiffstats
path: root/framework/src/suricata/scripts/suricatasc/setup.py
diff options
context:
space:
mode:
authorAshlee Young <ashlee@wildernessvoice.com>2016-01-20 01:10:01 +0000
committerAshlee Young <ashlee@wildernessvoice.com>2016-01-20 01:10:11 +0000
commit19d701ddf07d855128ded0cf2b573ce468e3bdd6 (patch)
tree0edcd3461ca903c76e431bb7c6348c42a0f12488 /framework/src/suricata/scripts/suricatasc/setup.py
parentfac6fbefbfad1cf837ddd88bc0d330559c8eb6f9 (diff)
Removing Suricata and Audit from source repo, and updated build.sh to avoid building suricata. Will re-address this in C release via tar balls.
Change-Id: I3710076f8b7f3313cb3cb5260c4eb0a6834d4f6e Signed-off-by: Ashlee Young <ashlee@wildernessvoice.com>
Diffstat (limited to 'framework/src/suricata/scripts/suricatasc/setup.py')
-rwxr-xr-xframework/src/suricata/scripts/suricatasc/setup.py26
1 files changed, 0 insertions, 26 deletions
diff --git a/framework/src/suricata/scripts/suricatasc/setup.py b/framework/src/suricata/scripts/suricatasc/setup.py
deleted file mode 100755
index 2d37919b..00000000
--- a/framework/src/suricata/scripts/suricatasc/setup.py
+++ /dev/null
@@ -1,26 +0,0 @@
-#!/usr/bin/env python
-from distutils.core import setup
-
-SURICATASC_VERSION = "0.9"
-
-setup(name='suricatasc',
- version=SURICATASC_VERSION,
- description='Suricata unix socket client',
- author='Eric Leblond',
- author_email='eric@regit.org',
- url='https://www.suricata-ids.org/',
- scripts=['suricatasc'],
- packages=['suricatasc'],
- package_dir={'suricatasc':'src'},
- provides=['suricatasc'],
- requires=['argparse','simplejson'],
- classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Environment :: Console',
- 'Intended Audience :: System Administrators',
- 'License :: OSI Approved :: GNU General Public License (GPL)',
- 'Operating System :: POSIX',
- 'Programming Language :: Python',
- 'Topic :: System :: Systems Administration',
- ],
- )