aboutsummaryrefslogtreecommitdiffstats
path: root/framework/src/audit/src/libev/Makefile.am
diff options
context:
space:
mode:
authorAshlee Young <ashlee@wildernessvoice.com>2015-11-29 08:22:13 -0800
committerAshlee Young <ashlee@wildernessvoice.com>2015-11-29 08:22:13 -0800
commitdf5afa4fcd9725380f94ca6476248d4cc24f889a (patch)
tree65456f62397305febf7f40778c5a413a35d094ef /framework/src/audit/src/libev/Makefile.am
parent76f6bf922552c00546e6e85ca471eab28f56986c (diff)
v2.4.4 audit sources
Change-Id: I9315a7408817db51edf084fb4d27fbb492785084 Signed-off-by: Ashlee Young <ashlee@wildernessvoice.com>
Diffstat (limited to 'framework/src/audit/src/libev/Makefile.am')
-rw-r--r--framework/src/audit/src/libev/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/framework/src/audit/src/libev/Makefile.am b/framework/src/audit/src/libev/Makefile.am
new file mode 100644
index 00000000..a35e7b0d
--- /dev/null
+++ b/framework/src/audit/src/libev/Makefile.am
@@ -0,0 +1,29 @@
+# Makefile.am--
+# Copyright 2008,2011-12 Red Hat Inc., Durham, North Carolina.
+# All Rights Reserved.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+#
+# Authors:
+# Steve Grubb <sgrubb@redhat.com>
+#
+VERSION_INFO = 4:0:0
+EXTRA_DIST = README ev_epoll.c ev_poll.c ev_select.c libev.m4
+AM_CFLAGS = -fPIC -DPIC -g -fno-strict-aliasing ${DEBUG}
+
+noinst_HEADERS = ev.h ev_vars.h ev_wrap.h event.h
+noinst_LIBRARIES = libev.a
+
+libev_a_SOURCES = ev.c event.c