summaryrefslogtreecommitdiffstats
path: root/keystone-moon/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'keystone-moon/setup.py')
-rw-r--r--keystone-moon/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/keystone-moon/setup.py b/keystone-moon/setup.py
index 73637574..d8080d05 100644
--- a/keystone-moon/setup.py
+++ b/keystone-moon/setup.py
@@ -1,4 +1,3 @@
-#!/usr/bin/env python
# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
#
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -26,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr'],
+ setup_requires=['pbr>=1.3'],
pbr=True)