summaryrefslogtreecommitdiffstats
path: root/moonclient/setup.py
diff options
context:
space:
mode:
authorThomas Duval <thomas.duval@orange.com>2016-08-10 15:45:39 +0200
committerThomas Duval <thomas.duval@orange.com>2016-08-10 15:45:39 +0200
commit90b15dfde9db51dc5b9330472578edf0691fad85 (patch)
treedfb8fc2a46ea9633d4eead08d15da85568ea4c79 /moonclient/setup.py
parent8f5df85d8554aab5be403311255112a9a5a22941 (diff)
Return code matches now the number of error occurred during tests
Change-Id: I9de79187b12750003d5785048c6b929edff55468
Diffstat (limited to 'moonclient/setup.py')
-rw-r--r--moonclient/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/moonclient/setup.py b/moonclient/setup.py
index 71ea704b..0b93c4d3 100644
--- a/moonclient/setup.py
+++ b/moonclient/setup.py
@@ -5,13 +5,13 @@
# This software is distributed under the terms and conditions of the 'Apache-2.0'
# license which can be found in the file 'LICENSE' in this package distribution
# or at 'http://www.apache.org/licenses/LICENSE-2.0'.
+from setuptools import setup, find_packages
+from moonclient import __version__
PROJECT = 'python-moonclient'
# Change docs/sphinx/conf.py too!
-VERSION = '0.1'
-
-from setuptools import setup, find_packages
+VERSION = __version__
try:
long_description = open('README.rst', 'rt').read()